当前位置: 安卓之星 -> 安卓开发 -> studio android.useDeprecatedNdk=true解决ndk提示版本低不能自动编译jni

studio android.useDeprecatedNdk=true解决ndk提示版本低不能自动编译jni

作者:网络 发表于: 2016-09-15 点击: 5,011 次

Error:(12, 0) Error: NDK integration is deprecated in the current plugin.  
Consider trying the new experimental plugin.  
For details, see http://tools.android.com/tech-docs/new-build-system/gradle-experimental.  
Set “android.useDeprecatedNdk=true” in gradle.properties to continue using the current NDK integration.

android studio问题

2. 添加 android.useDeprecatedNdk=true 到该 gradle.properties 文件中。
gradle.properties 文件内容仅此如下一句:
android.useDeprecatedNdk=true

相关文章

相关文章

赶快留言冒泡

  • 评论 (0)
  • 引用通告 (0)
目前还没有任何评论.
目前还没有任何Trackbacks和Pingbacks.
吐个泡浮上去.